View | Details | Raw Unified | Return to bug 142394
Collapse All | Expand All

(-)ae_fonts_mono/Makefile (-2 / +2 lines)
Lines 21-26 Link Here
21
21
22
USE_XORG=	x11
22
USE_XORG=	x11
23
USE_BZIP2=	yes
23
USE_BZIP2=	yes
24
SUB_FILES=	pkg-message
24
25
25
do-build:
26
do-build:
26
	@mkfontdir ${WRKSRC}
27
	@mkfontdir ${WRKSRC}
Lines 31-37 Link Here
31
	@${INSTALL_DATA} ${WRKSRC}/fonts.dir ${PREFIX}/lib/X11/fonts/ae_fonts_mono
32
	@${INSTALL_DATA} ${WRKSRC}/fonts.dir ${PREFIX}/lib/X11/fonts/ae_fonts_mono
32
33
33
post-install:
34
post-install:
34
	@${CAT} ${PKGMESSAGE} | ${SED} "s|LOCALBASE|${LOCALBASE}|g" \
35
	@${CAT} ${PKGMESSAGE}
35
		| ${SED} "s|PORTNAME|${PORTNAME}|g"
36
36
37
.include <bsd.port.mk>
37
.include <bsd.port.mk>
(-)ae_fonts_mono/files/pkg-message.in (+9 lines)
Line 0 Link Here
1
------------------------------------------------------------------
2
 To get XFree86 to recognize your new fonts you will need to
3
 add a line to your XF86Config file. Please consult XF86Config(5)
4
 for more information on where to find the configuration file.
5
6
 Add the following line to the "Files" section and restart XFree86.
7
8
 FontPath "%%PREFIX%%/lib/X11/fonts/ae_fonts_mono"
9
------------------------------------------------------------------
(-)ae_fonts_mono/pkg-message (-9 lines)
Lines 1-9 Link Here
1
------------------------------------------------------------------
2
 To get XFree86 to recognize your new fonts you will need to
3
 add a line to your XF86Config file. Please consult XF86Config(5)
4
 for more information on where to find the configuration file.
5
6
 Add the following line to the "Files" section and restart XFree86.
7
8
 FontPath "LOCALBASE/lib/X11/fonts/PORTNAME"
9
------------------------------------------------------------------

Return to bug 142394