View | Details | Raw Unified | Return to bug 215013
Collapse All | Expand All

(-)Mk/bsd.default-versions.mk (-1 / +1 lines)
Lines 77-83 Link Here
77
# Possible values: 3.3, 3.4, 3.5
77
# Possible values: 3.3, 3.4, 3.5
78
PYTHON3_DEFAULT?=	3.5
78
PYTHON3_DEFAULT?=	3.5
79
# Possible values: 2.0, 2.1, 2.2, 2.3
79
# Possible values: 2.0, 2.1, 2.2, 2.3
80
RUBY_DEFAULT?=		2.2
80
RUBY_DEFAULT?=		2.3
81
# Possible values: base, openssl, openssl-devel, libressl, libressl-devel
81
# Possible values: base, openssl, openssl-devel, libressl, libressl-devel
82
.if !defined(SSL_DEFAULT)
82
.if !defined(SSL_DEFAULT)
83
#	If no preference was set, check for an installed base version
83
#	If no preference was set, check for an installed base version

Return to bug 215013