View | Details | Raw Unified | Return to bug 235725
Collapse All | Expand All

(-)security/snortreport/Makefile (-6 lines)
Lines 29-40 Link Here
29
MYSQL_USE=	php=mysql
29
MYSQL_USE=	php=mysql
30
PGSQL_USE=	php=pgsql
30
PGSQL_USE=	php=pgsql
31
31
32
.include <bsd.port.options.mk>
33
.if ${PORT_OPTIONS:MBARNYARD}
34
DEPRECATED=     Uses legacy GeoIP 1 format which no longer works; switch to GeoIP 2 where possible
35
EXPIRATION_DATE=2019-02-15
36
.endif
37
38
pre-everything::
32
pre-everything::
39
	@${ECHO} ""
33
	@${ECHO} ""
40
	@${ECHO} "You have to configure PHP either with MySQL or PostgreSQL"
34
	@${ECHO} "You have to configure PHP either with MySQL or PostgreSQL"

Return to bug 235725