View | Details | Raw Unified | Return to bug 236903
Collapse All | Expand All

(-)Makefile (-1 / +1 lines)
Lines 17-23 Link Here
17
LIB_DEPENDS=	libtspi.so:security/trousers
17
LIB_DEPENDS=	libtspi.so:security/trousers
18
18
19
USES=		alias autoreconf gmake libtool localbase ssl tar:tgz
19
USES=		alias autoreconf gmake libtool localbase ssl tar:tgz
20
USE_GCC=	any
20
USE_GCC=	yes
21
USE_OPENLDAP=	yes
21
USE_OPENLDAP=	yes
22
USE_LDCONFIG=	${PREFIX}/lib/opencryptoki
22
USE_LDCONFIG=	${PREFIX}/lib/opencryptoki
23
USE_GITHUB=	yes
23
USE_GITHUB=	yes

Return to bug 236903