View | Details | Raw Unified | Return to bug 241347 | Differences between
and this patch

Collapse All | Expand All

(-)src/external/pac_responder.m4 (-2 / +6 lines)
Lines 14-20 then Link Here
14
    PKG_CHECK_MODULES(NDR_KRB5PAC, ndr_krb5pac, ndr_krb5pac_ok=yes,
14
    PKG_CHECK_MODULES(NDR_KRB5PAC, ndr_krb5pac, ndr_krb5pac_ok=yes,
15
        AC_MSG_WARN([Cannot build pac responder without libndr_krb5pac]))
15
        AC_MSG_WARN([Cannot build pac responder without libndr_krb5pac]))
16
    AC_PATH_PROG(KRB5_CONFIG, krb5-config)
16
    AC_PATH_PROG(KRB5_CONFIG, krb5-config, [], [/usr/local/bin:$PATH])
17
    AC_MSG_CHECKING(for supported MIT krb5 version)
17
    AC_MSG_CHECKING(for supported MIT krb5 version)
18
    KRB5_VERSION="`$KRB5_CONFIG --version`"
18
    KRB5_VERSION="`$KRB5_CONFIG --version`"
19
    case $KRB5_VERSION in
19
    case $KRB5_VERSION in
Lines 23-29 then Link Here
23
        Kerberos\ 5\ release\ 1.11* | \
23
        Kerberos\ 5\ release\ 1.11* | \
24
        Kerberos\ 5\ release\ 1.12* | \
24
        Kerberos\ 5\ release\ 1.12* | \
25
        Kerberos\ 5\ release\ 1.13* | \
25
        Kerberos\ 5\ release\ 1.13* | \
26
        Kerberos\ 5\ release\ 1.14*)
26
        Kerberos\ 5\ release\ 1.14* | \
27
        Kerberos\ 5\ release\ 1.15* | \
28
        Kerberos\ 5\ release\ 1.16* | \
29
        Kerberos\ 5\ release\ 1.17* | \
30
        Kerberos\ 5\ release\ 1.18*)
27
            krb5_version_ok=yes
31
            krb5_version_ok=yes
28
            AC_MSG_RESULT([yes])
32
            AC_MSG_RESULT([yes])
29
            ;;
33
            ;;

Return to bug 241347