View | Details | Raw Unified | Return to bug 246535
Collapse All | Expand All

(-)Makefile (+2 lines)
Lines 3-8 Link Here
3
3
4
PORTNAME=	strongswan
4
PORTNAME=	strongswan
5
PORTVERSION=	5.8.4
5
PORTVERSION=	5.8.4
6
PORTREVISION=	1
6
CATEGORIES=	security net-vpn
7
CATEGORIES=	security net-vpn
7
MASTER_SITES=	http://download.strongswan.org/ \
8
MASTER_SITES=	http://download.strongswan.org/ \
8
		http://download2.strongswan.org/
9
		http://download2.strongswan.org/
Lines 19-24 USE_LDCONFIG= ${PREFIX}/lib/ipsec Link Here
19
20
20
GNU_CONFIGURE=	yes
21
GNU_CONFIGURE=	yes
21
INSTALL_TARGET=	install-strip
22
INSTALL_TARGET=	install-strip
23
TEST_TARGET=	check
22
24
23
CONFIGURE_ARGS=	--enable-kernel-pfkey \
25
CONFIGURE_ARGS=	--enable-kernel-pfkey \
24
		--enable-kernel-pfroute  \
26
		--enable-kernel-pfroute  \

Return to bug 246535