View | Details | Raw Unified | Return to bug 250023
Collapse All | Expand All

(-)configure (-1 / +1 lines)
Lines 13127-13133 fi Link Here
13127
13127
13128
13128
13129
13129
13130
xgversion="`xgettext --version | head -1 | grep -o '[0-9.]\+$'`"
13130
xgversion="`xgettext --version | head -1 | awk '{print $NF}'`"
13131
if test x"$xgversion" \< x"0.16"; then :
13131
if test x"$xgversion" \< x"0.16"; then :
13132
  as_fn_error $? "GNU gettext tools must be at least version 0.16" "$LINENO" 5
13132
  as_fn_error $? "GNU gettext tools must be at least version 0.16" "$LINENO" 5
13133
fi
13133
fi

Return to bug 250023