View | Details | Raw Unified | Return to bug 256294
Collapse All | Expand All

(-)b/accessibility/orca/Makefile (-2 / +1 lines)
Lines 2-7 Link Here
2
2
3
PORTNAME=	orca
3
PORTNAME=	orca
4
PORTVERSION=	40.0
4
PORTVERSION=	40.0
5
PORTREVISION=	1
5
CATEGORIES=	accessibility gnome
6
CATEGORIES=	accessibility gnome
6
MASTER_SITES=	GNOME/sources/${PORTNAME}/${PORTVERSION:C/^([0-9]+)\..*/\1/}
7
MASTER_SITES=	GNOME/sources/${PORTNAME}/${PORTVERSION:C/^([0-9]+)\..*/\1/}
7
DIST_SUBDIR=	gnome3
8
DIST_SUBDIR=	gnome3
Lines 13-26 LICENSE= LGPL21 Link Here
13
LICENSE_FILE=	${WRKSRC}/COPYING
14
LICENSE_FILE=	${WRKSRC}/COPYING
14
15
15
BUILD_DEPENDS=	${PYTHON_PKGNAMEPREFIX}dbus>=0:devel/py-dbus@${PY_FLAVOR} \
16
BUILD_DEPENDS=	${PYTHON_PKGNAMEPREFIX}dbus>=0:devel/py-dbus@${PY_FLAVOR} \
16
		${PYTHON_PKGNAMEPREFIX}xdg>=0:devel/py-xdg@${PY_FLAVOR} \
17
		${PYTHON_PKGNAMEPREFIX}cairo>=0:graphics/py-cairo@${PY_FLAVOR} \
17
		${PYTHON_PKGNAMEPREFIX}cairo>=0:graphics/py-cairo@${PY_FLAVOR} \
18
		itstool:textproc/itstool
18
		itstool:textproc/itstool
19
LIB_DEPENDS=	libatspi.so:accessibility/at-spi2-core
19
LIB_DEPENDS=	libatspi.so:accessibility/at-spi2-core
20
RUN_DEPENDS=	${PYTHON_PKGNAMEPREFIX}dbus>=0:devel/py-dbus@${PY_FLAVOR} \
20
RUN_DEPENDS=	${PYTHON_PKGNAMEPREFIX}dbus>=0:devel/py-dbus@${PY_FLAVOR} \
21
		${PYTHON_PKGNAMEPREFIX}speech-dispatcher>=0:accessibility/py-speech-dispatcher@${PY_FLAVOR} \
21
		${PYTHON_PKGNAMEPREFIX}speech-dispatcher>=0:accessibility/py-speech-dispatcher@${PY_FLAVOR} \
22
		${PYTHON_PKGNAMEPREFIX}atspi>=0:accessibility/py-atspi@${PY_FLAVOR} \
22
		${PYTHON_PKGNAMEPREFIX}atspi>=0:accessibility/py-atspi@${PY_FLAVOR} \
23
		${PYTHON_PKGNAMEPREFIX}xdg>=0:devel/py-xdg@${PY_FLAVOR} \
24
		${PYTHON_PKGNAMEPREFIX}cairo>=0:graphics/py-cairo@${PY_FLAVOR}
23
		${PYTHON_PKGNAMEPREFIX}cairo>=0:graphics/py-cairo@${PY_FLAVOR}
25
24
26
# conflict with py*-json-py because orca uses the json from python itself
25
# conflict with py*-json-py because orca uses the json from python itself

Return to bug 256294