View | Details | Raw Unified | Return to bug 258760
Collapse All | Expand All

(-)databases/postgresql14-server/Makefile (+4 lines)
Lines 313-318 Link Here
313
		-e '/m4_PACKAGE_VERSION/s/\[2\.6[0-9]\]/m4_defn([m4_PACKAGE_VERSION])/' \
331
		-e '/m4_PACKAGE_VERSION/s/\[2\.6[0-9]\]/m4_defn([m4_PACKAGE_VERSION])/' \
314
		-e '/icu/s/_57//' \
332
		-e '/icu/s/_57//' \
315
		${WRKSRC}/configure.in
333
		${WRKSRC}/configure.in
334
.  elif defined(CLIENT_ONLY) && !defined(OPENSSL_PORT)
335
	@${REINPLACE_CMD} \
336
		-e '/^PKG_CONFIG_REQUIRES_PRIVATE = libssl libcrypto/d' \
337
		${WRKSRC}/src/interfaces/libpq/Makefile
316
.  endif
338
.  endif
317
339
318
do-install:
340
do-install:

Return to bug 258760