View | Details | Raw Unified | Return to bug 69438
Collapse All | Expand All

(-)postfix-current/Makefile (-2 / +3 lines)
Lines 15-21 Link Here
15
# NOTE: PCRE is enabled by default unless you specifically disable it.
15
# NOTE: PCRE is enabled by default unless you specifically disable it.
16
16
17
PORTNAME=	postfix
17
PORTNAME=	postfix
18
PORTVERSIONRAW=	2.2-20040504
18
PORTVERSIONRAW=	2.2-20040721
19
PORTVERSION=	${PORTVERSIONRAW:S/-/./}
19
PORTVERSION=	${PORTVERSIONRAW:S/-/./}
20
PORTEPOCH=	2
20
PORTEPOCH=	2
21
CATEGORIES=	mail ipv6
21
CATEGORIES=	mail ipv6
Lines 48-54 Link Here
48
48
49
MAN8=	anvil.8 bounce.8 cleanup.8 defer.8 error.8 flush.8 lmtp.8 local.8 \
49
MAN8=	anvil.8 bounce.8 cleanup.8 defer.8 error.8 flush.8 lmtp.8 local.8 \
50
	master.8 oqmgr.8 pickup.8 pipe.8 proxymap.8 qmgr.8 qmqpd.8 showq.8 \
50
	master.8 oqmgr.8 pickup.8 pipe.8 proxymap.8 qmgr.8 qmqpd.8 showq.8 \
51
	smtp.8 smtpd.8 spawn.8 trace.8 trivial-rewrite.8 verify.8 virtual.8
51
	smtp.8 smtpd.8 spawn.8 trace.8 trivial-rewrite.8 verify.8 virtual.8 \
52
	scache.8
52
53
53
# TLS patch adds to MAN8 but doesn't have .html file, so avoid trying to
54
# TLS patch adds to MAN8 but doesn't have .html file, so avoid trying to
54
# patch it.
55
# patch it.
(-)postfix-current/distinfo (-8 / +2 lines)
Lines 1-8 Link Here
1
MD5 (postfix/postfix-2.2-20040504.tar.gz) = dc353d0d6deea643a73577fb00d4e3c6
1
MD5 (postfix/postfix-2.2-20040721.tar.gz) = 2dcc0b5418fb4a386a9e7896883153b5
2
SIZE (postfix/postfix-2.2-20040504.tar.gz) = 1989111
2
SIZE (postfix/postfix-2.2-20040721.tar.gz) = 2048452
3
MD5 (postfix/pfixtls-0.8.18-2.1.0-0.9.7d.tar.gz) = 01785d9636bdae51a906320e581b1e6b
4
SIZE (postfix/pfixtls-0.8.18-2.1.0-0.9.7d.tar.gz) = 239141
5
MD5 (postfix/ipv6-1.24-pf-2.2-20040504.patch.gz) = 143c5d714b7584206e2291bfd7b445d2
6
SIZE (postfix/ipv6-1.24-pf-2.2-20040504.patch.gz) = 52121
7
MD5 (postfix/tls+ipv6-1.24-pf-2.2-20040504.patch.gz) = 85011af2c207f9036a75e57a4bab9fd5
8
SIZE (postfix/tls+ipv6-1.24-pf-2.2-20040504.patch.gz) = 256490
(-)postfix-current/pkg-plist (+2 lines)
Lines 37-42 Link Here
37
libexec/postfix/proxymap
37
libexec/postfix/proxymap
38
libexec/postfix/qmgr
38
libexec/postfix/qmgr
39
libexec/postfix/qmqpd
39
libexec/postfix/qmqpd
40
libexec/postfix/scache
40
libexec/postfix/showq
41
libexec/postfix/showq
41
libexec/postfix/smtp
42
libexec/postfix/smtp
42
libexec/postfix/smtpd
43
libexec/postfix/smtpd
Lines 195-200 Link Here
195
%%PORTDOCS%%%%DOCSDIR%%/regexp_table.5.html
196
%%PORTDOCS%%%%DOCSDIR%%/regexp_table.5.html
196
%%PORTDOCS%%%%DOCSDIR%%/relocated.5.html
197
%%PORTDOCS%%%%DOCSDIR%%/relocated.5.html
197
%%PORTDOCS%%%%DOCSDIR%%/sendmail.1.html
198
%%PORTDOCS%%%%DOCSDIR%%/sendmail.1.html
199
%%PORTDOCS%%%%DOCSDIR%%/scache.8.html
198
%%PORTDOCS%%%%DOCSDIR%%/showq.8.html
200
%%PORTDOCS%%%%DOCSDIR%%/showq.8.html
199
%%PORTDOCS%%%%DOCSDIR%%/smtp-sink.1.html
201
%%PORTDOCS%%%%DOCSDIR%%/smtp-sink.1.html
200
%%PORTDOCS%%%%DOCSDIR%%/smtp-source.1.html
202
%%PORTDOCS%%%%DOCSDIR%%/smtp-source.1.html
(-)postfix-current/scripts/configure.postfix (-2 / +2 lines)
Lines 24-31 Link Here
24
SASL2		"Cyrus SASLv2 (Simple Authentication and Security Layer)" "$status_SASL2" \
24
SASL2		"Cyrus SASLv2 (Simple Authentication and Security Layer)" "$status_SASL2" \
25
SASLKRB		"If your SASL requires Kerberos select this option" "$status_SASLKRB" \
25
SASLKRB		"If your SASL requires Kerberos select this option" "$status_SASLKRB" \
26
TLS		"SSL and TLS (BROKEN)" "$status_TLS" \
26
TLS		"SSL and TLS (BROKEN)" "$status_TLS" \
27
IPv6		"IPv6 support" "$status_IPv6" \
27
IPv6		"IPv6 support (BROKEN)" "$status_IPv6" \
28
IPv6TLS		"IPv6 support with SSL and TLS" "$status_IPv6TLS" \
28
IPv6TLS		"IPv6 support with SSL and TLS (BROKEN)" "$status_IPv6TLS" \
29
DB3		"Berkeley DB3 (required if SASL also built with DB3)" "$status_DB3" \
29
DB3		"Berkeley DB3 (required if SASL also built with DB3)" "$status_DB3" \
30
DB40		"Berkeley DB4.0 (required if SASL also built with DB4.0)" "$status_DB40" \
30
DB40		"Berkeley DB4.0 (required if SASL also built with DB4.0)" "$status_DB40" \
31
DB41		"Berkeley DB4.1 (required if SASL also built with DB4.1)" "$status_DB41" \
31
DB41		"Berkeley DB4.1 (required if SASL also built with DB4.1)" "$status_DB41" \

Return to bug 69438