View | Details | Raw Unified | Return to bug 117927
Collapse All | Expand All

(-)/usr/ports/emulators/dynamips-devel/Makefile (-1 / +1 lines)
Lines 48-54 Link Here
48
48
49
# It required libpcap version 0.9.4 or is higher.
49
# It required libpcap version 0.9.4 or is higher.
50
.if ${OSVERSION} < 602100 || (${OSVERSION} >= 700000 && ${OSVERSION} < 700021)
50
.if ${OSVERSION} < 602100 || (${OSVERSION} >= 700000 && ${OSVERSION} < 700021)
51
LIB_DEPENDS+=	${LOCALBASE}/lib/libpcap.a:${PORTSDIR}/net/libpcap
51
BUILD_DEPENDS+= ${LOCALBASE}/lib/libpcap.a:${PORTSDIR}/net/libpcap
52
MAKE_ENV+=	PCAP_LIB=${LOCALBASE}/lib/libpcap.a
52
MAKE_ENV+=	PCAP_LIB=${LOCALBASE}/lib/libpcap.a
53
#.warning Do not overlook, make libpcap with LIBPCAP_OVERWRITE_BASE parameter, for use with shared library.
53
#.warning Do not overlook, make libpcap with LIBPCAP_OVERWRITE_BASE parameter, for use with shared library.
54
#LIB_DEPENDS+=	pcap.\(0.9.\)?[2-9]:${PORTSDIR}/net/libpcap
54
#LIB_DEPENDS+=	pcap.\(0.9.\)?[2-9]:${PORTSDIR}/net/libpcap

Return to bug 117927