Back to bug 242012

Who When What Removed Added
bugzilla 2019-11-16 21:13:41 UTC Flags maintainer-feedback?(emacs)
Assignee ports-bugs emacs
david.alpha.fox 2019-11-16 21:14:15 UTC Summary editors/emacs editors/emacs I can't use fcitx with Emacs when I build with GTK3.
CC david.alpha.fox
koobs 2019-11-17 04:18:40 UTC Severity Affects Only Me Affects Some People
Keywords needs-qa
URL https://build.opensuse.org/package/view_file/home:AndreasSchwab:emacs:26/emacs/emacs-24.4-xim.patch?expand=1
Flags merge-quarterly?
Summary editors/emacs I can't use fcitx with Emacs when I build with GTK3. editors/emacs: Cannot use fcitx with Emacs when built with GTK3
Status New Open
jrm 2019-11-18 12:21:22 UTC CC jrm
jrm 2020-02-17 03:01:56 UTC Status Open In Progress
jrm 2020-02-18 23:07:16 UTC Resolution --- FIXED
Status In Progress Closed

Back to bug 242012