Back to bug 255606

Who When What Removed Added
bugzilla 2021-05-05 04:29:15 UTC CC koobs
yuri 2021-05-05 04:29:27 UTC Depends on 250941
t.m.guymer 2021-05-21 16:49:47 UTC CC t.m.guymer
t.m.guymer 2021-05-21 16:54:32 UTC Depends on 256058
yuri 2021-05-21 17:27:41 UTC Attachment #224676 Attachment is obsolete 0 1
yuri 2021-05-21 17:29:57 UTC Assignee ports-bugs yuri
Summary devel/py-python-gist: Requires www/py-requests >=2.25.1 devel/py-python-gist: Requires www/py-requests >=2.25.1 ; Update 0.10.3 -> 0.10.4
yuri 2021-05-25 07:07:03 UTC Status New Closed
Resolution --- FIXED

Back to bug 255606