Bug 111563

Summary: editors/openoffice.org-2 build fails with devel/epm installed
Product: Ports & Packages Reporter: Christoph <tutoren>
Component: Individual Port(s)Assignee: freebsd-openoffice (Nobody) <openoffice>
Status: Closed FIXED    
Severity: Affects Only Me    
Priority: Normal    
Version: Latest   
Hardware: Any   
OS: Any   

Description Christoph 2007-04-14 10:00:08 UTC
With an up to date ports tree openoffice.org build keeped on crashing with

Building FreeBSD pkg binary distribution...
Packaging failed!
Try 3 : Could not execute "/usr/local/bin/epm -f bsd openoffice.org-gnome-integration /compile/export/software/ports/editors/o
penoffice.org-2/work/OOF680_m14/instsetoo_native/unxfbsdi.pro/OpenOffice/bsd/listfile/en-US/epm_OpenOffice_gid_Module_Optional
_Gnome_unxfbsdi_OOF680__en-US.lst -v  2>&1 |"!

After i deinstalled devel/epm i had no problems to build openoffice.org-2, to verify i reinstalled devel/epm and my editors/openoffice.org-2 build did crash again.

Fix: 

Deinstall devel/epm did help me. Might be a good idea to let openoffice.org build process always build its own epm.
How-To-Repeat: - install devel/epm
- start an editors/openoffice.org-2 build process

At least
make ALL_LOCALIZED_LANGS=yes LOCALIZED_LANG=all WITH_CCACHE=yes WITH_KDE=yes WITH_CUPS=yes WITH_TTF_BYTECODE_ENABLED=yes
did not work, but i think no build process will work.
Comment 1 Edwin Groothuis freebsd_committer 2007-04-14 10:00:19 UTC
Responsible Changed
From-To: freebsd-ports-bugs->openoffice

Over to maintainer
Comment 2 Mark Linimon freebsd_committer freebsd_triage 2007-04-14 10:32:01 UTC
State Changed
From-To: open->closed

Duplicate of ports/111561.