Bug 121255

Summary: editors/openoffice.org-2 - Open office won't install
Product: Ports & Packages Reporter: Peter Dunning <peter_dunning>
Component: Individual Port(s)Assignee: freebsd-openoffice (Nobody) <openoffice>
Status: Closed FIXED    
Severity: Affects Only Me    
Priority: Normal    
Version: Latest   
Hardware: Any   
OS: Any   
Attachments:
Description Flags
file.txt none

Description Peter Dunning 2008-03-01 09:20:01 UTC
I am trying to install OpenOffice.org-2.3.1 (the latest stable version).
I first tried installing from packages but there does not seem to be one anywhere to install (I tried several of the ftp mirrors).

Thus I am reduced to having to compile it myself (I have 1GB of RAM which make install reminds me is not enough, but how else do I get it running?)
So in trying to compile the configure stage failed. I have attached the results of make install and config.log and ls /var/db/pkg as suggested by make install

Fix: Patch attached with submission follows:
How-To-Repeat: run make install in /usr/ports/openoffice.org-2/
Comment 1 Edwin Groothuis freebsd_committer 2008-03-01 11:11:37 UTC
Responsible Changed
From-To: freebsd-ports-bugs->openoffice

Over to maintainer (via the GNATS Auto Assign Tool)
Comment 2 Mark Linimon freebsd_committer freebsd_triage 2008-03-01 23:23:22 UTC
State Changed
From-To: open->closed

 From misfiled PR ports/121268: 
 
 Date: Sat, 01 Mar 2008 20:20:33 +0000 
 From: Peter Dunning <peter_dunning@dsl.pipex.com> 
 
 openoffice now completes its configure stage due to an updated zlib. 
 
 On the other hand there is still no binary package available for FreeBSD  
 7.0-RELEASE. This is a big problem due to the popularity of the suite  
 and the time and resources required to compile from source. 
 
http://www.freebsd.org/cgi/query-pr.cgi?pr=121255