Bug 122967

Summary: Port fix: multimedia/y4mscaler - Define missing symbols
Product: Ports & Packages Reporter: Ganael LAPLANCHE <ganael.laplanche>
Component: Individual Port(s)Assignee: freebsd-multimedia mailing list <multimedia>
Status: Closed FIXED    
Severity: Affects Only Me    
Priority: Normal    
Version: Latest   
Hardware: Any   
OS: Any   
Attachments:
Description Flags
file.diff none

Description Ganael LAPLANCHE 2008-04-21 18:00:02 UTC
Here is a workaround to make y4mscaler build and work again, as seen on the mjpeg-users mailing list :

http://sourceforge.net/mailarchive/message.php?msg_name=4668-Mon07Jan2008135449-0500-maddog%40mir.com

It defines missing LOG_* symbols and will allow to wait patiently for v9.1 (in which this bug will be fixed).

Fix: Patch attached with submission follows:
Comment 1 Edwin Groothuis freebsd_committer 2008-04-21 18:00:13 UTC
Responsible Changed
From-To: freebsd-ports-bugs->freebsd-multimedia

Over to maintainer (via the GNATS Auto Assign Tool)
Comment 2 Pav Lucistnik freebsd_committer 2008-06-19 10:51:21 UTC
State Changed
From-To: open->closed

Committed, thanks!
Comment 3 dfilter service freebsd_committer 2008-06-19 10:56:17 UTC
pav         2008-06-19 09:56:10 UTC

  FreeBSD ports repository

  Modified files:
    multimedia/y4mscaler Makefile 
  Added files:
    multimedia/y4mscaler/files patch-ysStreamInfo.H 
  Log:
  - Define missing LOG_* symbols and unbreak
  
  PR:             ports/122967
  Submitted by:   Ganael Laplanche <ganael.laplanche@martymac.com>
  
  Revision  Changes    Path
  1.15      +0 -2      ports/multimedia/y4mscaler/Makefile
  1.1       +15 -0     ports/multimedia/y4mscaler/files/patch-ysStreamInfo.H (new)
_______________________________________________
cvs-all@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/cvs-all
To unsubscribe, send any mail to "cvs-all-unsubscribe@freebsd.org"