Bug 138144

Summary: editors/openoffice.org-3: 3.1.0 crashes on closing
Product: Ports & Packages Reporter: rotkap
Component: Individual Port(s)Assignee: freebsd-openoffice (Nobody) <openoffice>
Status: Closed FIXED    
Severity: Affects Only Me    
Priority: Normal    
Version: Latest   
Hardware: Any   
OS: Any   

Description rotkap 2009-08-24 19:40:01 UTC
openoffice.org-3.1.0 starts at the first time and creates his directory ~/.openoffice.org/ - after that first run, it crashes on every close. If I remove the directory ~/.openoffice.org/3/user and restart openoffice.org-3.1.0, then it closes normaly for one time - but after the next restart it crashes again on closing.

Here are 2 Screenshots: 

http://rotkap.gmxhome.de/ooo-crash1.png  and 

http://rotkap.gmxhome.de/ooo-crash2.png 

(sorry, my KDE is german).

My buildoptions for editors/openoffice.org-3: 

make LOCALIZED_LANG=de -DWITH_DEBUG -DWITH_KDE -DWITHOUT_MOZILLA -DWITHOUT_GNOME install clean

How-To-Repeat: start openoffice.org-3.1.0 and close it
Comment 1 Mark Linimon freebsd_committer freebsd_triage 2009-08-25 01:08:14 UTC
Responsible Changed
From-To: freebsd-ports-bugs->opendoffice

Over to maintainer(s).
Comment 2 Edwin Groothuis freebsd_committer 2009-08-27 10:48:26 UTC
Responsible Changed
From-To: opendoffice->openoffice

Fix speeling
Comment 3 rotkap 2009-09-09 18:29:32 UTC
Hi There,

the next OOo3 version, but still the same bug:

I made the next OOo3 from ports: "de-openoffice.org-3.1.1" with the same
make options -> the bug ist still there. 

greets
Heino
Comment 4 rotkap 2009-10-29 19:41:43 UTC
is someone working on it?
Comment 5 Bengt Ahlgren 2009-11-29 21:22:28 UTC
this is probably a duplicate of ports/140215
Comment 6 Martin Wilke freebsd_committer 2011-02-13 07:35:31 UTC
State Changed
From-To: open->closed

this report can be close because, these version no longer supported in 
FreeBSD ports.