Bug 141054

Summary: lost dependency in /usr/ports/mail/vexim
Product: Ports & Packages Reporter: Marina Uzhentseva <samemari>
Component: Individual Port(s)Assignee: Sergey Matveychuk <sem>
Status: Closed FIXED    
Severity: Affects Only Me    
Priority: Normal    
Version: Latest   
Hardware: Any   
OS: Any   

Description Marina Uzhentseva 2009-12-01 13:40:02 UTC
Installing vexim from ports doesn't ask or install php*-posix port.

Without installed php*-posix port vexim doesn't work.

Fix: 

Install /usr/ports/sysutils/php*-posix manually.
How-To-Repeat: Install vexim on system without php*-posix - it doesn't work with adding domains and domain aliases.
Comment 1 Edwin Groothuis freebsd_committer 2009-12-01 13:41:32 UTC
Responsible Changed
From-To: freebsd-ports-bugs->sem

Over to maintainer (via the GNATS Auto Assign Tool)
Comment 2 dfilter service freebsd_committer 2010-01-21 13:39:46 UTC
sem         2010-01-21 13:39:32 UTC

  FreeBSD ports repository

  Modified files:
    mail/vexim           Makefile 
  Log:
  - Lost dependency on php5-posix
  
  PR:             ports/141054
  Submitted by:   Marina Uzhentseva <samemari at gmail.com>
  
  Revision  Changes    Path
  1.7       +1 -1      ports/mail/vexim/Makefile
_______________________________________________
cvs-all@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/cvs-all
To unsubscribe, send any mail to "cvs-all-unsubscribe@freebsd.org"
Comment 3 Sergey Matveychuk freebsd_committer 2010-01-21 13:40:00 UTC
State Changed
From-To: open->closed

Committed. Thanks!