Bug 141403

Summary: [PATCH] databases/pear-DB_DataObject: update to 1.9.0 + add version to *_DEPENDS
Product: Ports & Packages Reporter: Sahil Tandon <sahil>
Component: Individual Port(s)Assignee: Martin Wilke <miwi>
Status: Closed FIXED    
Severity: Affects Only Me CC: miwi
Priority: Normal    
Version: Latest   
Hardware: Any   
OS: Any   
Attachments:
Description Flags
pear-DB_DataObject.diff none

Description Sahil Tandon 2009-12-12 16:40:04 UTC
- Update to 1.9.0
- Versionify *_DEPENDS

Note: while the underlying software optionally requires PEAR::MDB2 2.0.0RC1 or newer, 2.0.0RC1 was never in the ports tree; the next highest version was 2.3.0, which is therefore the minimum version optionally required by this port.
Comment 1 Edwin Groothuis freebsd_committer 2009-12-12 16:40:19 UTC
Responsible Changed
From-To: freebsd-ports-bugs->miwi

Over to maintainer (via the GNATS Auto Assign Tool)
Comment 2 Martin Wilke freebsd_committer 2009-12-13 00:20:17 UTC
State Changed
From-To: open->closed

Committed. Thanks!
Comment 3 dfilter service freebsd_committer 2009-12-13 00:22:22 UTC
miwi        2009-12-13 00:20:50 UTC

  FreeBSD ports repository

  Modified files:
    databases/pear-DB_DataObject Makefile distinfo 
  Log:
  - Update to 1.9.0
  
  PR:             141403
  Submitted by:   Sahil Tandon <sahil@tandon.net>
  
  Revision  Changes    Path
  1.23      +5 -5      ports/databases/pear-DB_DataObject/Makefile
  1.18      +3 -3      ports/databases/pear-DB_DataObject/distinfo
_______________________________________________
cvs-all@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/cvs-all
To unsubscribe, send any mail to "cvs-all-unsubscribe@freebsd.org"