Bug 194752

Summary: libusb-0.1.pc should be libusb.pc for compatibility
Product: Base System Reporter: Daniel O'Connor <darius>
Component: confAssignee: freebsd-usb (Nobody) <usb>
Status: New ---    
Severity: Affects Only Me    
Priority: ---    
Version: 10.0-STABLE   
Hardware: Any   
OS: Any   

Description Daniel O'Connor 2014-11-02 05:37:02 UTC
On Ubuntu and Macports/OSX libusb 0.1 installs a pc file called libusb.pc. On FreeBSD it's libusb-0.1.pc which seems gratuitously different.

While I appreciate libusb.pc should have the version it seems like a gratuitous difference.

Perhaps libusb.pc could be a link to libusb-0.1.pc?