Bug 196513

Summary: net/p5-Net: 1.30 -> 3.04
Product: Ports & Packages Reporter: Kurt Jaeger <pi>
Component: Individual Port(s)Assignee: freebsd-perl (Nobody) <perl>
Status: Closed FIXED    
Severity: Affects Only Me CC: perl
Priority: --- Flags: bugzilla: maintainer-feedback? (perl)
Version: Latest   
Hardware: Any   
OS: Any   
Attachments:
Description Flags
update pi: maintainer-approval? (perl)

Description Kurt Jaeger freebsd_committer 2015-01-05 14:35:25 UTC
Created attachment 151357 [details]
update

Is there a reason not to update to 3.04 right away ?
Comment 1 Bugzilla Automation freebsd_committer 2015-01-05 14:35:25 UTC
Auto-assigned to maintainer perl@FreeBSD.org
Comment 2 Mathieu Arnold freebsd_committer 2015-01-05 17:54:45 UTC
Is it compatible ? Or will it break badly all its dependencies ?
Comment 3 Kurt Jaeger freebsd_committer 2015-01-05 18:03:30 UTC
From what I understand, there are no major changes, only small changes and a version bump due to reasons I do not really understand.
Comment 4 Kurt Jaeger freebsd_committer 2015-01-05 18:03:59 UTC
Changes:
http://cpansearch.perl.org/src/SHAY/libnet-3.04/Changes
Comment 5 commit-hook freebsd_committer 2015-01-05 18:39:19 UTC
A commit references this bug:

Author: mat
Date: Mon Jan  5 18:38:50 UTC 2015
New revision: 376338
URL: https://svnweb.freebsd.org/changeset/ports/376338

Log:
  Update to 3.04

  PR:		196513
  Differential Revision:	pi
  Sponsored by:	Absolight

Changes:
  head/net/p5-Net/Makefile
  head/net/p5-Net/distinfo