Bug 198268

Summary: [PATCH] security/libressl update to 2.1.4
Product: Ports & Packages Reporter: Bernard Spil <brnrd>
Component: Individual Port(s)Assignee: freebsd-ports-bugs mailing list <ports-bugs>
Status: Closed DUPLICATE    
Severity: Affects Only Me    
Priority: ---    
Version: Latest   
Hardware: Any   
OS: Any   
Attachments:
Description Flags
svn diff for security/libressl brnrd: maintainer-approval+

Description Bernard Spil freebsd_committer 2015-03-04 08:25:01 UTC
Created attachment 153765 [details]
svn diff for security/libressl

This patch updates LibreSSL to 2.1.4. As this also bumps the shlib versions it requires an update to the ports Framework as well.

Additionally this adds CPE info consistent with http://web.nvd.nist.gov/view/cpe/detail?cpeId=306305
Comment 1 Bernard Spil freebsd_committer 2015-03-06 08:44:22 UTC

*** This bug has been marked as a duplicate of bug 198269 ***