Bug 199044

Summary: Unable to boot from USB
Product: Base System Reporter: s
Component: miscAssignee: freebsd-bugs mailing list <bugs>
Status: New ---    
Severity: Affects Only Me    
Priority: ---    
Version: CURRENT   
Hardware: amd64   
OS: Any   

Description s 2015-03-30 18:46:30 UTC
When I download, dd to usb and tries to boot from the stick I only get
the error message: No System Found. There is nothing wrong with the
download or the stick since it boots fine on another system.

I can boot FreeBSD 10.1 memory stick. Test made with FreeBSD-10.1-RELEASE-amd64-memstick.

Various linux distribution all works fine. I currently use Ubuntu Mate Edition.

FreeBSD 11 does not boot. I have tried with FreeBSD-11.0-CURRENT-amd64-20150309-r279813-memstick.img.

PC-BSD 11 does not boot. I have tried with PCBSD11.0-CURRENTMAR2015-03-07-2015-x64-DVD-USB, and also the February version.

My guess is that the BIOS/UEFI on my laptop is some kind of edge case. The laptop is a Sony Vaio SVP132A1CM.

If you want me to try different solutions, please use version 11. Since
the 10-series does not support modern Intel chipsets and I will be
stranded without wifi or graphics support.