Bug 199295

Summary: multimedia/vlc: cyclic dependency
Product: Ports & Packages Reporter: torsten.eichstaedt
Component: Individual Port(s)Assignee: freebsd-multimedia mailing list <multimedia>
Status: Closed Unable to Reproduce    
Severity: Affects Some People CC: danfe, nox
Priority: --- Flags: bugzilla: maintainer-feedback? (multimedia)
Version: Latest   
Hardware: Any   
OS: Any   

Description torsten.eichstaedt 2015-04-08 14:41:30 UTC
packaging bug?: e.g. as of 04-06-2015: vlc-2.2.0_3,4 depends on vlc-2.2.0_3,4 and vlc-2.2.0_3,4 depends on vlc-2.2.0_3,4.  SAT solver is unable to resolve.
Comment 1 Juergen Lock freebsd_committer 2015-04-08 19:36:32 UTC
Cannot reproduce, you must be doing something unusual.  Did you build vlc from ports?  In poudriere?  Installed from official package?  Did you use custom options?
Comment 2 torsten.eichstaedt 2015-04-10 19:04:09 UTC
Nothing unusual.  I upgraded from FreeBSD 9.1 to 9.3 and (i think) vlc was installed from official packages (I installed from ports only when no pkg was available).  I do not exactly remember when I switched to pkgng.
Let's assume things like this are "noise" from updating and/or switching to pkgng and close the bug.
Comment 3 Juergen Lock freebsd_committer 2015-04-10 20:14:35 UTC
Closed at submitter's request.