Bug 201430

Summary: net/scapy: fix PYX dependency graphics/py-PyX to graphics/py-PyX12
Product: Ports & Packages Reporter: Andrey Fesenko <andrey>
Component: Individual Port(s)Assignee: Dmitry Marakasov <amdmi3>
Status: Closed FIXED    
Severity: Affects Only Me CC: mva, vanhu
Priority: ---    
Version: Latest   
Hardware: Any   
OS: Any   
Attachments:
Description Flags
patch-Makefile none

Description Andrey Fesenko 2015-07-08 23:50:22 UTC
Created attachment 158547 [details]
patch-Makefile

After https://svnweb.freebsd.org/ports?view=revision&revision=357702 graphics/py-PyX require python3 old port graphics/py-PyX12 require python2.
Comment 1 commit-hook freebsd_committer 2015-08-26 15:50:20 UTC
A commit references this bug:

Author: amdmi3
Date: Wed Aug 26 15:50:04 UTC 2015
New revision: 395369
URL: https://svnweb.freebsd.org/changeset/ports/395369

Log:
  - Switch graphics/py-PyX dependency to graphics/py-PyX12 which works with python2
  - While here, add LICENSE, NO_ARCH and pet portlint

  PR:		201430
  Submitted by:	andrey@bsdnir.info
  Approved by:	maintainer timeout (vanhu, 7 weeks)

Changes:
  head/net/scapy/Makefile