Bug 205699

Summary: [NEW PORT] devel/bower: Package manager for the web (for NodeJS)
Product: Ports & Packages Reporter: Yuri Victorovich <yuri>
Component: Individual Port(s)Assignee: Nikolai Lifanov <lifanov>
Status: New ---    
Severity: Affects Only Me CC: lifanov, w.schwarzenfeld
Priority: ---    
Version: Latest   
Hardware: Any   
OS: Any   
Bug Depends on: 204577, 204772    
Bug Blocks:    
Attachments:
Description Flags
shar archive none

Description Yuri Victorovich freebsd_committer 2015-12-29 17:52:41 UTC
Created attachment 164825 [details]
shar archive
Comment 1 Yuri Victorovich freebsd_committer 2016-12-22 16:08:45 UTC
Dependency for this isn't ready, pending 9 going out of maintenance.
Comment 2 Nikolai Lifanov freebsd_committer 2016-12-22 16:23:59 UTC
Yep, I already read that in USES=nodejs issue. It's not long until 9 is EoL now.
Comment 3 Yuri Victorovich freebsd_committer 2016-12-22 16:42:52 UTC
After 9 is out, I will have to review 204577. npm server was sending packages with volatilities few months ago. I need to see if they solved the problem first. Otherwise all dependencies will keep braking because of changing fingerprints.
Comment 4 Walter Schwarzenfeld freebsd_triage 2018-02-10 14:22:28 UTC
Any news here?
Comment 5 Yuri Victorovich freebsd_committer 2018-02-10 17:34:12 UTC
It depends on USES=node.mk that isn't ready.