Bug 207255

Summary: UEFI not working with Acer Aspire E5-571G-55TR
Product: Base System Reporter: andriyano-31
Component: kernAssignee: freebsd-bugs (Nobody) <bugs>
Status: New ---    
Severity: Affects Only Me CC: amd64
Priority: --- Keywords: uefi
Version: 10.2-BETA2   
Hardware: amd64   
OS: Any   

Description andriyano-31 2016-02-16 20:37:44 UTC
I try to boot from a USB Flash Drive. F12 Boot Menu has no drive, and I use GRUB2 installed by Arch Linux:

But loader.efi does not write any errors and does nothing:

I tried to wait a few minutes, but it did not work anyway. And I don't know how to debug this, and I will be grateful if someone tell me how to do it.

I tried the following images:
- FreeBSD-10.3-BETA2-amd64-uefi-dvd1.iso (screenshots from this image) (also tested in VirtualBox and it works)
- FreeBSD-10.3-BETA2-amd64-mini-memstick.img

I had also tried FreeBSD-10.1, FreeBSD-11.0-CURRENT and PC-BSD, and they too did not work. But Arch Linux and Windows 8.1 works great :)

SecureBoot is disabled. USB flash drive is not corrupted, I checked the md5sum.