Bug 209916

Summary: multimedia/qmmp-plugin-pack-qt5: Updated version 1.0.4
Product: Ports & Packages Reporter: SimaMoto,RyōTa <liangtai.s16>
Component: Individual Port(s)Assignee: Olivier Duchateau <olivierd>
Status: Closed FIXED    
Severity: Affects Only Me CC: olivierd
Priority: ---    
Version: Latest   
Hardware: Any   
OS: Any   
Attachments:
Description Flags
multimedia/qmmp-plugin-pack-qt5: Switch version from 1.0.3 to 1.0.4
none
multimedia/qmmp-plugin-pack-qt5: Switch version from 1.0.3 to 1.0.4 liangtai.s16: maintainer-approval+

Description SimaMoto,RyōTa 2016-06-01 00:46:56 UTC
Created attachment 170895 [details]
multimedia/qmmp-plugin-pack-qt5: Switch version from 1.0.3 to 1.0.4

qmmp-plugin-pack-1.0.4 has been released.  This minor upgraded version
contains bugfix of minimal version check on TagLib using cmake.  Short
hack on our Makefile to fix this bag is no longer needed and removed.

Beside of this update, in Makefile:
* Declare more dependency information that the Q/A test claims, and
* Set PORTSCOUT to specify targeted version is 1.*, not 0.*.
Comment 1 SimaMoto,RyōTa 2016-06-02 00:38:24 UTC
Created attachment 170926 [details]
multimedia/qmmp-plugin-pack-qt5: Switch version from 1.0.3 to 1.0.4

Every plugin depends on Qt5Widgets libraries, not only FFAP option does.
Scope of USE_QT5+=widgets setting is changed to affect all options.
Comment 2 commit-hook freebsd_committer 2016-06-11 09:13:40 UTC
A commit references this bug:

Author: olivierd
Date: Sat Jun 11 09:13:20 UTC 2016
New revision: 416709
URL: https://svnweb.freebsd.org/changeset/ports/416709

Log:
  - Update to 1.0.4
  - Set PORTSCOUT to specify targeted version is 1.*, not 0.*

  PR:		209916
  Submitted by:	<liangtai.s16@gmail.com> (maintainer)

Changes:
  head/multimedia/qmmp-plugin-pack-qt5/Makefile
  head/multimedia/qmmp-plugin-pack-qt5/distinfo
Comment 3 Olivier Duchateau freebsd_committer 2016-06-11 09:17:11 UTC
Committed, thanks!