Bug 221666

Summary: security/py-sslstrip: use newer twisted
Product: Ports & Packages Reporter: Po-Chuan Hsieh <sunpoet>
Component: Individual Port(s)Assignee: Po-Chuan Hsieh <sunpoet>
Status: Closed FIXED    
Severity: Affects Only Me CC: kitchetech
Priority: --- Flags: bugzilla: maintainer-feedback? (kitchetech)
Version: Latest   
Hardware: Any   
OS: Any   
URL: https://people.FreeBSD.org/~sunpoet/patch/twisted/security-py-sslstrip

Description Po-Chuan Hsieh freebsd_committer 2017-08-20 10:33:47 UTC
Update RUN_DEPENDS: use newer twisted

- Bump PORTREVISION for dependency change
Comment 1 commit-hook freebsd_committer 2017-09-04 00:02:48 UTC
A commit references this bug:

Author: sunpoet
Date: Mon Sep  4 00:01:21 UTC 2017
New revision: 449231
URL: https://svnweb.freebsd.org/changeset/ports/449231

Log:
  Change from USES=twisted to devel/py-twisted

  - Bump PORTREVISION for dependency change

  PR:		221666
  Submitted by:	sunpoet (myself)
  Approved by:	maintainer (timeout, 14 days)

Changes:
  head/security/py-sslstrip/Makefile
Comment 2 Po-Chuan Hsieh freebsd_committer 2017-09-04 00:19:03 UTC
Committed. Thanks!