| Summary: | www/nginx-full won't start with missing http.conf error | ||
|---|---|---|---|
| Product: | Ports & Packages | Reporter: | Paul Suh <psuh> |
| Component: | Individual Port(s) | Assignee: | Bartek Rutkowski <robak> |
| Status: | Closed Overcome By Events | ||
| Severity: | Affects Some People | CC: | m, tz |
| Priority: | --- | ||
| Version: | Latest | ||
| Hardware: | amd64 | ||
| OS: | Any | ||
|
Description
Paul Suh
2017-12-07 22:50:30 UTC
I just installed the package and did exactly the same what you wrote there: touched http.conf file. To workaround further, edit mod_fastdfs.conf and set parameter "load_fdfs_parameters_from_tracker" to "false". Then nginx starts OK. I'm closing this as it was reported against nginx-full-1.12.2 (2017) and the current version is 1.28.2. The fastdfs-nginx-module integration has likely changed over 8+ years of updates. Only 2 participants, no patch, no maintainer engagement, and no activity since January 2018. |