Bug 225032

Summary: [NEW PORT] textproc/py-yamllint - Linter for YAML files
Product: Ports & Packages Reporter: Andre Rikkert de Koe - ARK-ICT <freebsd-ports>
Component: Individual Port(s)Assignee: Matthew Seaman <matthew>
Status: Closed FIXED    
Severity: Affects Only Me CC: miwi
Priority: ---    
Version: Latest   
Hardware: Any   
OS: Any   
Bug Depends on: 225031    
Bug Blocks:    
Attachments:
Description Flags
New port textproc/py-yamllint in shar format none

Description Andre Rikkert de Koe - ARK-ICT 2018-01-09 18:34:40 UTC
Created attachment 189566 [details]
New port textproc/py-yamllint in shar format

These (py-yamllint and py-pathspec in a separate submit) are my first python ports. I followed the porters handbook and tested the ports on freebsd 10.3 and 11.1. Please let me know if did something wrong with the python version 2 vs 3 handling if that was the case. Then I will fix that.

Thanks,
Andre
Comment 1 Andre Rikkert de Koe - ARK-ICT 2018-09-22 11:28:31 UTC
Now seems a duplicate of https://svnweb.freebsd.org/ports?view=revision&revision=480355
My contribution was even outdated before it would be committed as the upstream source version was updated since I reported this new port.
Comment 2 Tobias Kortkamp freebsd_committer 2019-02-27 06:58:48 UTC
Apparently committed independently in ports r480355.