Bug 225886

Summary: x11-fm/nautilus: mount: illegal option -- m usage
Product: Ports & Packages Reporter: Konstantin <konstantin.ashaev>
Component: Individual Port(s)Assignee: freebsd-gnome mailing list <gnome>
Status: New ---    
Severity: Affects Only Me CC: w.schwarzenfeld
Priority: ---    
Version: Latest   
Hardware: amd64   
OS: Any   
Attachments:
Description Flags
Screenshot of the error message none

Description Konstantin 2018-02-14 11:47:36 UTC
Created attachment 190611 [details]
Screenshot of the error message

I've installed FreeBSD 11.1 (64-bit) with Gnome 3 (3.18.2) recently. The problem is I cannot access USB flash drives formatted in NTFS through Nautilus. It's alright with FAT though. Everytime I plug in a usb flash drive or try to mount it choosing on the sidepanel I get this error:

Unable to mount the volume <Name>.
Details
mount: illegal option -- m usage: mount [-t fstype] [-o options] target_fs mount_point.

I tried to mount the device manually, using the ntfs-3g command and it worked like a charm! 

Some info:
There is fuse_load="YES" in /boot/loader.conf and fusefs_enabled="YES" in /etc/rc.conf. Also I installed fusefs-ntfs.
Comment 1 Walter Schwarzenfeld freebsd_triage 2018-02-20 05:46:38 UTC
see also Bug #194509.