Bug 227448

Summary: devel/gvfs: fails to build in poudriere when SAMBA 4.8 is default
Product: Ports & Packages Reporter: O. Hartmann <ohartmann>
Component: Individual Port(s)Assignee: freebsd-gnome mailing list <gnome>
Status: Closed Overcome By Events    
Severity: Affects Many People CC: w.schwarzenfeld
Priority: --- Flags: bugzilla: maintainer-feedback? (gnome)
Version: Latest   
Hardware: Any   
OS: Any   

Description O. Hartmann 2018-04-11 18:08:34 UTC
devel/gvfs is failing to build in poudriere, when DEFAULT_VERSIONS points to samba=4.8.

Compiling the port the classical, FreeBSDish way via make, gives only a waring:

===>>> Launching 'make checksum' for devel/gvfs in background
===>>> Gathering dependency list for devel/gvfs from ports

===>>> The dependency for net/samba47
       seems to be handled by samba48-4.8.0

===>>> Initial dependency check complete for devel/gvfs
Comment 1 w.schwarzenfeld freebsd_triage 2019-02-08 15:23:16 UTC
I have tested it with 11.2 with poudriere, builds without problems. So my question is this still relevant?
Comment 2 O. Hartmann 2019-02-11 07:19:37 UTC
Running poudriere with CURRENT and 12-STABLE right now seem not to surface the reported problem anymore. And by the way, samba 4.8 is obviously now the satndard. Can be closed. Thanks.