Bug 228585

Summary: databases/rubygem-mysql2: Update to 0.5.1
Product: Ports & Packages Reporter: Dani <i.dani>
Component: Individual Port(s)Assignee: freebsd-ruby (Nobody) <ruby>
Status: New ---    
Severity: Affects Some People CC: meta
Priority: --- Flags: bugzilla: maintainer-feedback? (ruby)
Version: Latest   
Hardware: Any   
OS: Any   
Attachments:
Description Flags
Update to 0.5.1 none

Comment 1 Sunpoet Po-Chuan Hsieh freebsd_committer 2018-05-31 16:06:01 UTC
Thanks for your submission.

The port is used by databases/rubygem-peek-mysql2 and www/redmine where redmine depends on Rails 4.
According to changes of mysql2 0.5.0, it has breaking changes and upstream asked Rails 4 users to pin mysql2 ~> 0.4.0.
Therefore, I would postpone this update unless it's needed by other ports.