Bug 229583

Summary: ports-mgmt/octopkg: octopkg command doesn't do anything
Product: Ports & Packages Reporter: Yuri Victorovich <yuri>
Component: Individual Port(s)Assignee: Walter Schwarzenfeld <w.schwarzenfeld>
Status: Closed Works As Intended    
Severity: Affects Only Me CC: w.schwarzenfeld
Priority: --- Flags: bugzilla: maintainer-feedback? (kmoore)
Version: Latest   
Hardware: Any   
OS: Any   

Description Yuri Victorovich freebsd_committer 2018-07-07 15:17:54 UTC
It just hangs and doesn't show any UI.
octopkg-0.2.0_2 on FreeBSD 11.1
Comment 1 Walter Schwarzenfeld freebsd_triage 2019-08-14 15:20:57 UTC
Version 0.2.0_7 works as expected.

I close here, please reopen if there still problems.