Bug 231734

Summary: [maintainer update] devel/lua-stdlib-debug: update to 1.0.1
Product: Ports & Packages Reporter: Kan Sasaki <sasaki>
Component: Individual Port(s)Assignee: Steve Wills <swills>
Status: Closed FIXED    
Severity: Affects Only Me CC: andrew
Priority: --- Flags: sasaki: maintainer-feedback+
Version: Latest   
Hardware: Any   
OS: Any   
Attachments:
Description Flags
lua-stdlib-debug.patch none

Description Kan Sasaki 2018-09-26 11:09:05 UTC
Created attachment 197508 [details]
lua-stdlib-debug.patch

Update to 1.0.1 including changes I submitted in PR229892.

Documents are moved under doc/lua${LUA_VER_STR}/${PORTNAME} like lang/lua53.
Comment 1 commit-hook freebsd_committer 2018-10-06 18:20:20 UTC
A commit references this bug:

Author: swills
Date: Sat Oct  6 18:19:39 UTC 2018
New revision: 481385
URL: https://svnweb.freebsd.org/changeset/ports/481385

Log:
  devel/lua-stdlib-debug: update to 1.0.1

  PR:		231734
  Submitted by:	Kan Sasaki <sasaki@fcc.ad.jp> (maintainer)

Changes:
  head/devel/lua-stdlib-debug/Makefile
  head/devel/lua-stdlib-debug/distinfo
  head/devel/lua-stdlib-debug/pkg-plist
Comment 2 Steve Wills freebsd_committer 2018-10-06 18:20:33 UTC
Committed, thanks!
Comment 3 Walter Schwarzenfeld freebsd_triage 2019-08-26 18:03:07 UTC
*** Bug 229892 has been marked as a duplicate of this bug. ***