Bug 234519

Summary: [revive port] salome/med: Resurrect and update to 4.0
Product: Ports & Packages Reporter: kunda <chitty_cloud>
Component: Individual Port(s)Assignee: freebsd-ports-bugs (Nobody) <ports-bugs>
Status: Closed Not A Bug    
Severity: Affects Only Me CC: diizzy
Priority: --- Keywords: needs-patch
Version: LatestFlags: thierry: maintainer-feedback+
Hardware: Any   
OS: Any   

Comment 1 Thierry Thomas freebsd_committer 2019-01-02 15:39:28 UTC
ATM, the port french/med is bundled with Code_Aster, as you can see in MASTER_SITES.

Its version is still 3.2.1: see
https://www.code-aster.org/V2/spip.php?article98

If you need a newer version, e.g. for Salome, it would be better to create a new port after a repocopy.

Remark: a previous version of this port was in the tree as cad/salome-med and could be resurrected. See
https://www.freshports.org/cad/salome-med/
Comment 2 kunda 2019-03-16 11:51:51 UTC
renamed the ticket
Comment 3 kunda 2019-03-16 11:52:13 UTC
Renamed the ticket: 
salome/med: Resurrect and update to 4.0
Comment 4 Thierry Thomas freebsd_committer 2020-04-25 09:18:49 UTC
Back to pool.
Comment 5 Daniel Engberg freebsd_committer 2021-09-15 22:28:48 UTC
Closing this due to no progress for years and no patch submitted.