Bug 236349

Summary: java/openjdk8: crashes when building misc/freebsd-doc-* ports
Product: Ports & Packages Reporter: Piotr Kubaj <pkubaj>
Component: Individual Port(s)Assignee: freebsd-java mailing list <java>
Status: Closed DUPLICATE    
Severity: Affects Only Me CC: glewis, linimon, pkubaj
Priority: --- Flags: bugzilla: maintainer-feedback? (java)
Version: Latest   
Hardware: Any   
OS: Any   
Attachments:
Description Flags
log none

Description Piotr Kubaj freebsd_committer 2019-03-07 08:17:51 UTC
Created attachment 202676 [details]
log

When building freebsd-doc-* ports with default options on powerpc64, openjdk8 crashes.
Full log is e.g. at https://talos.anongoth.pl/data/powerpc64-default/2019-03-06_18h40m55s/logs/errors/it-freebsd-doc-52793,1.log

I'm attaching hs_err.log and java.core.
Comment 1 Piotr Kubaj freebsd_committer 2019-03-07 08:28:24 UTC
java.core couldn't be attached because of its size, I uploaded it here https://anongoth.pl/java.core.xz
Comment 2 Greg Lewis freebsd_committer 2019-08-26 06:00:25 UTC
Looks like the same report as bug #236091

*** This bug has been marked as a duplicate of bug 236091 ***