Bug 239714

Summary: emulators/pcem: Update to 15
Product: Ports & Packages Reporter: Radim Kolar <hsn>
Component: Individual Port(s)Assignee: Dmitry Marakasov <amdmi3>
Status: Closed Overcome By Events    
Severity: Affects Only Me CC: ak, amdmi3, arg, darkfm, jgh
Priority: --- Keywords: needs-patch, needs-qa
Version: LatestFlags: amdmi3: maintainer-feedback-
Hardware: amd64   
OS: Any   
Attachments:
Description Flags
diff
none
build failure log (12.0-RELEASE)
none
Build fix none

Description Radim Kolar 2019-08-08 12:03:18 UTC
Created attachment 206365 [details]
diff
Comment 1 Jason Helfman freebsd_committer 2019-08-29 23:40:31 UTC
Created attachment 207013 [details]
build failure log (12.0-RELEASE)

This fails to build. Please address.
Comment 2 Jason Helfman freebsd_committer 2019-09-14 06:28:15 UTC
Return to heap...
Comment 3 Kubilay Kocak freebsd_committer freebsd_triage 2019-09-14 06:46:47 UTC
@ Reporter / Maintainer

Please provide an updated patch that has been confirmed to pass QA (portlint, poudriere)

Thanks!
Comment 4 Kubilay Kocak freebsd_committer freebsd_triage 2019-09-14 06:47:05 UTC
Comment on attachment 206365 [details]
diff

Fails to build
Comment 5 Kubilay Kocak freebsd_committer freebsd_triage 2019-09-14 06:47:29 UTC
Comment on attachment 207013 [details]
build failure log (12.0-RELEASE)

Logs don't need approval
Comment 6 Alex Kozlov freebsd_committer 2019-10-04 03:57:47 UTC
Created attachment 208082 [details]
Build fix
Comment 7 Alex Kozlov freebsd_committer 2019-10-04 03:58:22 UTC
Shall be easy to fix. Also please see patch from the last comment from bug 237376
Comment 8 Dmitry Marakasov freebsd_committer 2021-02-16 14:55:39 UTC
Comment on attachment 206365 [details]
diff

Undeprecate valid patch
Comment 9 Dmitry Marakasov freebsd_committer 2021-02-16 15:02:00 UTC
Radim/Alex, please provide complete valid and tested patch against current state of the port if the update is desirable. Also it looks like a good time for maintainer reset (no reaction to either of 237376, 239714, 253033), who's going to volunteer as a new maintainer?