Bug 239909

Summary: net-mgmt/nagios: update request to 4.4.4.
Product: Ports & Packages Reporter: Aleks <Z462vasa>
Component: Individual Port(s)Assignee: Mathieu Arnold <mat>
Status: Closed Not A Bug    
Severity: Affects Only Me CC: Z462vasa, w.schwarzenfeld
Priority: --- Flags: bugzilla: maintainer-feedback? (mat)
Version: Latest   
Hardware: Any   
OS: Any   

Description Aleks 2019-08-16 12:48:34 UTC
cd /usr/ports/net-mgmt/nagios




/usr/ports/net-mgmt/nagios] # make
===>  nagios-3.5.1_11 has known vulnerabilities:
0 problem(s) in 0 installed package(s) found.
=> Please update your ports tree and try again.
=> Note: Vulnerable ports are marked as such even if there is no update available.
=> If you wish to ignore this vulnerability rebuild with 'make DISABLE_VULNERABILITIES=yes'

*** Error code 1


=>   nagios-3.5.1_11 depends on shared library: libgd.so - found (/usr/local/lib/libgd.so)
===>  Configuring for nagios-3.5.1_11
===>   FreeBSD 10 autotools fix applied to /usr/ports/net-mgmt/nagios/work/nagios-3.5.1/tap/aclocal.m4
===>   FreeBSD 10 autotools fix applied to /usr/ports/net-mgmt/nagios/work/nagios-3.5.1/tap/configure


where is the new

 ???? Nagios 4.3  ?????
Comment 1 Aleks 2019-08-16 13:30:33 UTC
It appears as though you do not have permission to view information for any of the hosts you requested...
If you believe this is an error, check the HTTP server authentication requirements for accessing this CGI
and check the authorization options in your CGI configuration file.
Comment 2 Walter Schwarzenfeld freebsd_triage 2019-08-16 14:29:29 UTC
Newest version 4.4.4:

https://www.nagios.org/downloads/nagios-core/thanks/?skip=1&product_download=nagioscore-
source
Comment 3 Mathieu Arnold freebsd_committer 2019-08-16 18:19:19 UTC
nagios4 is in net-mgmt/nagios4.
Comment 4 Aleks 2019-08-27 07:04:46 UTC
So fix it. When installing where to take something.