Bug 241612

Summary: [patch] databases/p5-Mango: update mongodb dependency
Product: Ports & Packages Reporter: Ronald Klop <ronald-lists>
Component: Individual Port(s)Assignee: freebsd-perl mailing list <perl>
Status: Closed FIXED    
Severity: Affects Some People CC: ronald-lists
Priority: --- Keywords: patch
Version: LatestFlags: bugzilla: maintainer-feedback? (perl)
Hardware: Any   
OS: Any   
See Also: https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=241585
Attachments:
Description Flags
update dependency none

Description Ronald Klop 2019-10-31 09:37:13 UTC
Created attachment 208726 [details]
update dependency

Mongodb34 is deprecated and goes EOL in January 2020. This port is the only port depending on mongodb34. Upgrade the dependency to mongodb40.
Compile tested ok. I don't use p5-Mango myself.