Bug 243910

Summary: devel/pecl-propro2 should be enabled for php74
Product: Ports & Packages Reporter: Dean E. Weimer <dweimer>
Component: Individual Port(s)Assignee: Muhammad Moinur Rahman <bofh>
Status: Closed Not A Bug    
Severity: Affects Only Me Flags: bugzilla: maintainer-feedback? (bofh)
Priority: ---    
Version: Latest   
Hardware: Any   
OS: Any   

Description Dean E. Weimer 2020-02-05 20:05:44 UTC
Makefile is set to ignore with PHP 7.4, however it compiles/installs and works with PHP 7.4
Comment 1 Muhammad Moinur Rahman freebsd_committer 2020-02-12 21:53:18 UTC
devel/pecl-propro2 is not marked as IGNORE_WITH_PHP=74, but I believe the error occurred while building www/pecl-http. Please see bug #243911.
Comment 2 Dean E. Weimer 2020-02-13 13:43:03 UTC
(In reply to Muhammad Moinur Rahman from comment #1)
Sorry, looks like I put this on the wrong dependency, it was devel/pecl-raphf2 that also had the Ignore with PHP 7.4.
Comment 3 Dean E. Weimer 2020-02-13 14:12:40 UTC
(In reply to Dean E. Weimer from comment #2)
devel/raphf2 Filed in Bug #244097.