Bug 244731

Summary: devel/py-wsgitools update to 0.3.1
Product: Ports & Packages Reporter: Klaus Aehlig <aehlig>
Component: Individual Port(s)Assignee: Tobias C. Berner <tcberner>
Status: Closed FIXED    
Severity: Affects Only Me CC: tcberner
Priority: --- Keywords: buildisok
Version: Latest   
Hardware: Any   
OS: Any   
Attachments:
Description Flags
Patch to update devel/py-wsgitools to 0.3.1 aehlig: maintainer-approval+

Description Klaus Aehlig 2020-03-11 07:20:46 UTC
Created attachment 212323 [details]
Patch to update devel/py-wsgitools to 0.3.1

Update devel/py-wsgitools to version 0.3.1

As now (only) python3 is supported, also change the USES python statement and remove the deprecation warning.
Comment 1 Automation User 2020-03-11 07:43:17 UTC
Build info is available at https://gitlab.com/swills/freebsd-ports/pipelines/125188039
Comment 2 Tobias C. Berner freebsd_committer 2020-03-12 19:21:33 UTC
Committed. Thanks.
Comment 3 commit-hook freebsd_committer 2020-03-12 19:21:38 UTC
A commit references this bug:

Author: tcberner
Date: Thu Mar 12 19:21:24 UTC 2020
New revision: 528314
URL: https://svnweb.freebsd.org/changeset/ports/528314

Log:
  devel/py-wsgitools update to 0.3.1

  As now (only) python3 is supported, also change the USES python statement and
  remove the deprecation warning.

  PR:		244731
  Submitted by:	Klaus Aehlig <aehlig@linta.de> (maintainer)

Changes:
  head/devel/py-wsgitools/Makefile
  head/devel/py-wsgitools/distinfo