Bug 245910

Summary: www/mod_auth_mysql_another: Group functionality broken with apache24
Product: Ports & Packages Reporter: Bob Bishop <rb>
Component: Individual Port(s)Assignee: freebsd-apache (Nobody) <apache>
Status: New ---    
Severity: Affects Some People CC: lwhsu, rb
Priority: ---    
Version: Latest   
Hardware: Any   
OS: Any   
See Also: https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=245911

Description Bob Bishop 2020-04-25 15:33:20 UTC
"Require group" functionality is broken with apache24 because the ap_requires() API has  been removed.

I have a fixed version but I don't know whether to submit against this port or www/ap24-mod_auth_mysql2 which has the same bug.
Comment 1 Bob Bishop 2020-04-26 14:37:21 UTC
The patch attached to PR 245911 may be applicable. I haven't tried it against this port.