Bug 247862

Summary: www/chromium: 83.0.4103.116 browsing issue with FreeBSD web site
Product: Ports & Packages Reporter: mrusli <astrotechdroidmrusli>
Component: Individual Port(s)Assignee: freebsd-chromium (Nobody) <chromium>
Status: Open ---    
Severity: Affects Some People CC: chromium, fernape, grahamperrin, jrm, lwhsu, tatsuki_makino
Priority: --- Flags: fernape: maintainer-feedback? (chromium)
Version: Latest   
Hardware: Any   
OS: Any   

Description mrusli 2020-07-09 02:28:21 UTC
Hi 

I currently using FreeBSD 12.1 and I cannot select submit bug from FreeBSD web site. There is a software bug with old and current version of Chromium web browser. Can you please check and fix this issues.
Comment 1 Joseph Mingrone freebsd_committer 2020-08-20 20:16:14 UTC
Could you elaborate?  What submit button?  Could you also try with the newest version of Chromium, 84.0.4147.135, using a fresh profile (no extensions or customizations).
Comment 2 mrusli 2020-08-26 04:19:28 UTC
(In reply to Joseph Mingrone from comment #1)
Hi

I have the updated version of Chromium browser. Version 84.0.4147.135. Without any extensions add ons or customization. 

Running virtual box on my apple mac mini. 

And still having issues reading emails with yahoo mail. It does not want to load the emails to view and it keeps loading and loading without giving any signs to read the email from yahoo. I did not have any issues with Firefox browser. Only with Chromium browser running on freebsd 12.1.
Comment 3 mrusli 2020-11-14 05:40:17 UTC
Fully Upgrade to FreeBSD 12.2 and download the latest Chromium Web Browser.
Version 85.0.4183.121. And login to Yahoo Mail. Still having issues reading emails. It keeps loading and loading without stopping. I cannot read any emails from Yahoo mail.
Comment 4 Tatsuki Makino 2021-01-22 23:50:58 UTC
I think it is necessary to provide information on what window manager you are using regarding this issue.
I'm using twm :) and all the form components are not working properly.
Fixing the focus of the window will fix it.
Comment 5 Tatsuki Makino 2021-05-05 02:58:26 UTC
The problem with comment #4 in twm has been resolved by bug 252873.
I have written about it here :)