Bug 249286

Summary: devel/py-isort: Update 4.3.21 -> 5.5.2
Product: Ports & Packages Reporter: Yuri Victorovich <yuri>
Component: Individual Port(s)Assignee: Po-Chuan Hsieh <sunpoet>
Status: Closed DUPLICATE    
Severity: Affects Only Me Keywords: buildisok
Priority: --- Flags: bugzilla: maintainer-feedback? (sunpoet)
Version: Latest   
Hardware: Any   
OS: Any   
Attachments:
Description Flags
patch none

Description Yuri Victorovich freebsd_committer 2020-09-13 05:40:47 UTC
Created attachment 217926 [details]
patch
Comment 1 Po-Chuan Hsieh freebsd_committer 2020-09-13 13:46:53 UTC
The update is planned (and deferred) because isort 5+ requires python 3.6+.

That means the patch is incomplete. And the patch for dependent ports is needed.
Comment 2 Automation User 2020-09-28 00:12:02 UTC
Build info is available at https://gitlab.com/swills/freebsd-ports/pipelines/195123141
Comment 3 Po-Chuan Hsieh freebsd_committer 2020-11-24 19:17:11 UTC

*** This bug has been marked as a duplicate of bug 251331 ***