Bug 249501

Summary: sysutils/ansible27: Update to 2.7.18
Product: Ports & Packages Reporter: Michael Muenz <m.muenz>
Component: Individual Port(s)Assignee: Mateusz Piotrowski <0mp>
Status: Closed FIXED    
Severity: Affects Only Me CC: 0mp, samy.mahmoudi
Priority: --- Keywords: buildisok
Version: LatestFlags: bugzilla: maintainer-feedback? (lifanov)
Hardware: Any   
OS: Any   
URL: https://github.com/ansible/ansible/blob/v2.7.18/changelogs/CHANGELOG-v2.7.rst
Attachments:
Description Flags
ansible 2.7.18 none

Description Michael Muenz 2020-09-21 09:05:05 UTC
Created attachment 218137 [details]
ansible 2.7.18

Update to latest version.

- poudriere bulk builds fine pkg for 12.1 64bit, pkg installs and runs fine
- poudriere testports runs without error for 12.1 64bit and 32bit
Comment 1 Automation User 2020-10-06 00:13:51 UTC
Build info is available at https://gitlab.com/swills/freebsd-ports/pipelines/198449045
Comment 2 Rene Ladan freebsd_committer 2021-05-04 16:14:57 UTC
Maintainer reset.
Comment 3 Mateusz Piotrowski freebsd_committer 2021-05-05 14:02:19 UTC
*** Bug 250624 has been marked as a duplicate of this bug. ***
Comment 4 commit-hook freebsd_committer 2021-05-05 14:18:15 UTC
A commit in branch main references this bug:

URL: https://cgit.FreeBSD.org/ports/commit/?id=3cf61bd24e68bca05ac71417e5870a2e125c6878

commit 3cf61bd24e68bca05ac71417e5870a2e125c6878
Author:     Michael Muenz <m.muenz@gmail.com>
AuthorDate: 2021-05-05 13:53:48 +0000
Commit:     Mateusz Piotrowski <0mp@FreeBSD.org>
CommitDate: 2021-05-05 14:16:55 +0000

    sysutils/ansible27: Update to 2.7.18

    PR:             249501
    Changes:        https://github.com/ansible/ansible/blob/stable-2.7/changelogs/CHANGELOG-v2.7.rst#v2-7-18
    MFH:            2021Q2

 sysutils/ansible27/Makefile | 3 +--
 sysutils/ansible27/distinfo | 6 +++---
 2 files changed, 4 insertions(+), 5 deletions(-)
Comment 5 Mateusz Piotrowski freebsd_committer 2021-05-05 14:40:29 UTC
Committed, thanks!
Comment 6 commit-hook freebsd_committer 2021-05-05 14:57:23 UTC
A commit in branch 2021Q2 references this bug:

URL: https://cgit.FreeBSD.org/ports/commit/?id=53e81d788cb83699bd75f573b0a388c749b91028

commit 53e81d788cb83699bd75f573b0a388c749b91028
Author:     Michael Muenz <m.muenz@gmail.com>
AuthorDate: 2021-05-05 13:53:48 +0000
Commit:     Mateusz Piotrowski <0mp@FreeBSD.org>
CommitDate: 2021-05-05 14:33:23 +0000

    sysutils/ansible27: Update to 2.7.18

    PR:             249501
    Changes:        https://github.com/ansible/ansible/blob/stable-2.7/changelogs/CHANGELOG-v2.7.rst#v2-7-18
    MFH:            2021Q2
    (cherry picked from commit 3cf61bd24e68bca05ac71417e5870a2e125c6878)

 sysutils/ansible27/Makefile | 4 +---
 sysutils/ansible27/distinfo | 6 +++---
 2 files changed, 4 insertions(+), 6 deletions(-)