Bug 249639

Summary: devel/py-futures: depends on python 2.x
Product: Ports & Packages Reporter: Steve Wills <swills>
Component: Individual Port(s)Assignee: Kubilay Kocak <koobs>
Status: Closed Overcome By Events    
Severity: Affects Only Me CC: rene
Priority: --- Flags: bugzilla: maintainer-feedback? (koobs)
Version: Latest   
Hardware: Any   
OS: Any   
Bug Depends on:    
Bug Blocks: 249337    

Description Steve Wills freebsd_committer 2020-09-24 16:23:53 UTC
This port will be removed on 2020-12-31 if not fixed
Comment 1 Steve Wills freebsd_committer 2020-10-19 17:15:22 UTC
This is a backport of a Python 3 module to Python 2 and can go.
Comment 2 Rene Ladan freebsd_committer 2020-12-31 17:40:24 UTC
Expired port removed.