Bug 249754

Summary: news/py-sabyenc: depends on python 2.x
Product: Ports & Packages Reporter: Steve Wills <swills>
Component: Individual Port(s)Assignee: freebsd-ports-bugs (Nobody) <ports-bugs>
Status: Closed FIXED    
Severity: Affects Only Me CC: rene
Priority: ---    
Version: Latest   
Hardware: Any   
OS: Any   
Bug Depends on:    
Bug Blocks: 249337    

Description Steve Wills freebsd_committer 2020-09-24 16:34:14 UTC
This port will be removed on 2020-12-31 if not fixed
Comment 1 Steve Wills freebsd_committer 2020-10-18 21:28:32 UTC
There's an updated version on pypi as "sabyenc3" (version 4.0.2) that supports Python 3. Needs a patch to update it.
Comment 2 Rene Ladan freebsd_committer 2020-12-12 13:30:47 UTC
(In reply to Steve Wills from comment #1)

Ah, the Python3-compatible version is news/py-sabyenc3 (which should be renamed).