Bug 249767

Summary: security/py-obfsproxy-tor: depends on python 2.x
Product: Ports & Packages Reporter: Steve Wills <swills>
Component: Individual Port(s)Assignee: Carlo Strub <cs>
Status: Closed Overcome By Events    
Severity: Affects Only Me CC: rene
Priority: --- Flags: bugzilla: maintainer-feedback? (cs)
Version: Latest   
Hardware: Any   
OS: Any   
Bug Depends on:    
Bug Blocks: 249337    

Description Steve Wills freebsd_committer 2020-09-24 16:35:05 UTC
This port will be removed on 2020-12-31 if not fixed
Comment 1 Steve Wills freebsd_committer 2020-10-18 21:23:43 UTC
This has no releases in 6 years, seems dead and superseded by other things.
Comment 2 Rene Ladan freebsd_committer 2020-12-12 12:53:15 UTC
Expired port removed.